Author Topic: Access Denied - Serial on Netscreen RA500  (Read 471 times)

italiaprime

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Access Denied - Serial on Netscreen RA500
« on: March 27, 2017, 12:01:27 pm »
Good day everyone,

     Thank you for taking the time to read my post.  I hope you're able to assist with my dilemma. 
     I purchased a used Juniper Netscreen RA500 because I want to start learning JunOS (ScreenOS) for my future certifications.  I use putty with the following settings:

Com1 which matches the prolific driver in device manager
baud = 9600
data bits= 8
No parity
Stop bit = 1

     I'm using a straight-through cable connected to a Trendnet TU-S9 USB adapter.  I confirmed it works on my Cisco products without issue.  I thought hmm, maybe it's the cable, so I purchased a FTDI serial cable to usb, and have the same results.  Nothing appears in putty regardless of how many times I press "any" key.   I used another machine that had SecureCRT installed, and I get a message that the serial port is "Access Denied".

     I'm not sure what the IP address is or if it's even configured.  I tried using nmap to scan the various private IPs but that is proving to be insane and time consuming.  I reached out to the seller and should hope to have an IP or a refund shortly.

     My question, which I apologize for being drawn out, are there any other methods for resetting this device to factory defaults?  Any suggestions for what device I should get?  Should I be focusing on JunOS or ScreenOS in regards to certs?

Thank you again and I hope you all have an amazing day.