Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Cashal

Pages: [1]
1
Switches / Re: Switch Routes - Static Route options
« on: July 08, 2016, 03:53:29 am »
Resolved my own issue, wasn't a route problem.  I forgot to add the VLAN on the connections between the stacked switches

2
Switches / Re: Switch Routes - Static Route options
« on: July 08, 2016, 03:46:39 am »
Add:

I guess I could manually specify each range above and below, but I was hoping there was a quick solution to make 10.129.40 a higher priority.

3
Switches / Switch Routes - Static Route options
« on: July 08, 2016, 03:42:11 am »
All,

I am misunderstanding the logic behind my routes.  I am trying to setup a route for 10.129.40. . . everything else I want to stay as the default route.

My configuration
Code: [Select]
static {
    route 0.0.0.0/0 next-hop 10.129.10.10;
    route 10.129.40.0/24 next-hop 10.129.40.10;
}

Everything is going to 10.129.10.10 even after I added the 10.129.40 line.  How can I tell it: "If you are from 10.129.40. . . go here.  Everything else, default route" (My laymens terms)

4
Switches / Re: Disabled Interfaces and STP Recalculations
« on: November 30, 2015, 12:02:15 pm »
Answered my own question.

Disabled even on one site prevents the recalculation

5
Switches / Disabled Interfaces and STP Recalculations
« on: November 23, 2015, 12:23:21 pm »
All,

I'm 99% certain that this is the case, but I can't find any documentation that verifies this.  Before I make my changes in a prod environment, can anyone verify?

If I disable the interface of a port at -one- end (not both)  and connect two switches together that would normally cause a spanning tree recalculation.    Will disabling the port on that one switch prevent the recalculation?

6
Phil,

Yes! I spent some time on the phone with juniper support and the fix is very easy.

The error is due to the xstp protocol (in my case rstp) being set on the two interfaces I was trying to aggregate.   It needs to be removed from them and placed on the aggregated interface (ae0 for me)

delete protocols rstp interface et-0/0/24
delete protocols rstp interface et-0/0/25
set protocols rstp interface ae0

Thanks,
Josh

7
All,

I'm experiencing a error when creating LAG between two core switches (ex4600s).  This link is meant to be the 40g connection that I want traffic to pass through first when going rack to rack.   These core switches are setup in a new rack that will be expanding out our existing environment.
However, I am running into an error and 'the google' was not helping to much. 

Juniper ex4600 switches (two of them)

set chassis aggregated-devices ethernet device-count 1
set interfaces ae0 aggregated-ether-options minimum-links 1
set interfaces ae0 aggregated-ether-options link-speed 40g
set interfaces et-0/0/24 ether-options 802.3ad ae0
set interfaces et-0/0/25 ether-options 802.3ad ae0
set interfaces ae0 unit 0 family ethernet-switching interface-mode trunk
set interfaces ae0 unit 0 family ethernet-switching vlan members all
commit

error: xSTP configuration disallowed on interface et-0/0/24 as it is part of an aggregate bundle
error: configuration check-out failed

Note: Also planning on using LACP, but the error persisted even without it.

This will continue on interface et-0/0/25 if I remove et-0/0/24. This happens on both ends of the core switches.

Anyone know the cause of this issue? Or the solution?



Pages: [1]