Author Topic: NSM DevSvr GuISvr HaSvr  (Read 3475 times)

sujan45

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
NSM DevSvr GuISvr HaSvr
« on: May 20, 2010, 06:45:27 pm »
Guys,

I have 2 NSM Xpress. Currently trying to cluster them. I can connect to Primary and Secondary device via https and Netscreen Security Manager . Once i switch off the Primary NSM, then i cannot connect to Secondary NSM via Netscreen Security Manager. It shows as "Cannot connect to server".

The Status shows as all green for DevSvr, HaSvr and GuiSvr, but its Green for HaSvr, yellow/amber for GuiSvr, and red for DevSvr in Secondary NSM. Is it Normal? or they should be Green on both Primary and Secondary NSM?

Could you please also explain me how the ip address should be allocated. Below is the current allocation.

Primary NSM/DevSvr
guiSvr1.addr                                                172.x.x.8
guiSvr2.addr                                                172.x.x.9

Primary NSM/HaSvr
highAvail.primaryServerIp                     172.x.x.8
highAvail.secondaryServerIp                   172.x.x.9
highAvail.remoteHaReplicationIp               10.x.x.10
highAvail.heartbeatServerIp.0                 10.x.x.9
highAvail.heartbeatClientIp.0                 10.x.x.10
highAvail.pingableIp                          10.x.x.10

Secondary NSM/DevSvr
guiSvr1.addr                                172.x.x.9
guiSvr2.addr                                172.x.x.8

Secondary NSM/HaSvr
highAvail.primaryServerIp                     172.x.x.8
highAvail.secondaryServerIp                   172.x.x.9
highAvail.remoteHaReplicationIp               10.x.x.9
highAvail.heartbeatServerIp.0                 10.x.x.10
highAvail.heartbeatClientIp.0                 10.x.x.9
highAvail.pingableIp                          10.x.x.10